Jump to content

Frequently Asked Questions

Recommended Posts

This thread contains answers to many of the most frequently asked questions.

Frequently Asked Questions

"I want to apply the back-up of a save game..."

You can apply the weekly back-up by using the Game Recovery button on the Load Game menu.

If you cannot access this screen because the save game generates an error message then you can perform the same operation manually by replacing your TEW2016.mdb save game file, found in Databases -> Name -> SaveGames -> Name, with the one found in its Backup folder.

"I posted a thread and now it has gone..."

Threads are deleted once the issue has been resolved and patched, or, if a response had been requested and it was not addressed by the user in over 14 days. If you feel that the patch has not fixed your issue, please just re-post and we can discuss the matter further.

"My post has been closed..."

Threads are closed once they have been fixed (the fix itself may not appear until the following patch.)

"The game is giving me a warning that I'm not in admin mode, how do I do this?"

Please note that just because you are the owner of the computer, the sole owner, or your account is set to admin does NOT mean you are automatically running the game in admin mode.

To enter admin mode you must right click on the game's icon and specifically choose to run under admin mode. If you are playing via a Shortcut, you do this via Properties -> Advanced -> Admin mode (tick).

"I can only see part of the screen \ the screen looks weird \ the icons in the taskbar are not lining up properly..."

Right click on your Desktop -> Properties -> Settings, and click Advanced. You will see a place to set your DPI, make sure it is 96.

"TEW won't load, I get a message saying it has encountered a problem..."

The latest version of Zone Alarm's anti-spyware toolbar (as of July 16th 2010) blocks ELicense from working, you need to uninstall the Toolbar. Also, the Comodo firewall must be removed (not just disabled) as it does not allow any ELicense products to work (as of December 2010). NB: Updated Information: Apparently you do not need to remove the Comodo firewall, but can do the following:



Instead, users should just open COMODO Firewall, click on the Defense+ tab, Click Defense Settings, and then the Execution Control Settings tab. Clicking the Exclusions button to the right of the Detect shellcode injections (i.e Buffer overflow protection) and then adding TEW2016.exe in there allows it to work.

"DeepGuard on Charter Security Suite", which may also be known as F-Secure also causes games not to load; enabling compatibility mode solves this issue.

"The game crashes with a message telling me it "has stopped working" and gives me an exception number..."

This may be due to your DEP settings (see elsewhere in this FAQ). There have also been issues reported by people using F-Secure; if you use this software, you may wish to try disabling it temporarily to see if that helps.

"My virus checker keeps deleting TEW as it thinks it's a virus..."

To correct this, access your virus checker and set an exception for TEW2016.exe. The game is not a virus, the checker is mistaken.

"I am getting 'Connection Error (3050) .... (Could not lock file.)' regularly....'

You need to set TEW2016.exe to be 'safe' in whatever antivirus software you are using, as it's currently blocking the game from creating files. You will also need to go into the Databases folder and remove all ".ldb" files that may be there, to recover from the damage already done (while TEW2016 is closed!). Another thing you can do to help is access the Properties menu for TEW2016.exe; in the General tab of some operating systems there will be "Security: This file came from another computer...." and a button saying Unblock. Click that button.

"I cannot find my database \ files on my computer..."

The default path is Program Files \ GDS \ TEW2016. If the folder is not appearing, you have either installed it somewhere else (in which case, search for "TEW2016.exe") or you are not in administrator mode (see top of this post).

I was running the game outside of admin mode and now can't find my save games...

You will need to 'rescue' your save games from non-admin mode in order for them to work. The following method can be used (quoted from a user post):

You should be in admin mode all the time, but you should be able to move the save files from their current location in order to keep using them. Assuming you are using Windows 7, the files should be stored in a hidden folder called appdata. If you don't have hidden folders displayed, then appdata can be found by typing "C:\Users\USERNAME\AppData" into the Windows Explorer taskbar (or in your start menu), substituting USERNAME for, well, your username! Once in appdata, you should be able to find your save files by going into "Local\VirtualStore\Program Files (x86)\GDS\TEW2016\Databases\DATABASE NAME".

Copy the save folders from that location to your default GDS directory (within Program Files) and they should work perfectly. If you are struggling to locate the files within AppData, then another option would be to search the AppData folder for "TEW2016.mdb" (minus quotations). Once the results appear right-click on one of them and click Open File Location from the drop-down menu.

When I try to load the game I get: "The application failed to initialize properly (0xc0000005). Click on OK to terminate application." OR I'm trying to run the game but it doesn't start, I just get an hourglass.

Disable your DEP (Data Execution Prevention):

1. Right-click on "My Computer"

2. Select "Properties"

3. Click on the "Advanced" Tab.

4. Click on the Performance "Settings" Button

5. Click on the "Data Execution Prevention" Tab

6. Verify that "Turn on DEP for essential Windows programs and services only" is selected. If it is not, select that option and click "APPLY" and then try and run the game. (Note: Even if you see that option checked already, go ahead and uncheck and then recheck it to ensure that its activated!)

7. If the problem persists, go back and select the other option "turn on DEP for all windows programs and services EXCEPT those I select" and ADD the following files:

"runservice.exe" Will be found in C:\Windows

"TEW2016.exe" Normally found in C:\Program Files\GDS\TEW2016

8. Click APPLY then Reboot and then relaunch the game.

"When I try to load the game I get the hour glass, but it only lasts a few seconds and nothing happens. The trial version runs without issue."

This is most likely because your license is being blocked; please see the answer above about changing your DEP settings. If that does not work you would need to contact Scott, as per the Elicense FAQ.

"The game will not load because it says I am not meeting the minimum screen size of 1024x768, but my screen is bigger than that...."

The game must have 1024x768 pixels available. If you have screen magnification turned on then you may have less than this, even if your screen is actually bigger. You must turn off the magnification or alter your resolution.

"Clicking OK on the pop-up message box doesn't do anything..."

This is because your DPI settings are incorrect, meaning the graphic is 'stretched' and therefore the picture of the OK button is not in the same place as the clickable area. See the earlier answer about weird-looking screens for information on how to alter your DPI settings.

"I started negotiations with a wrestler and now the game is freezing when processing hirings..."

This is almost always because you are using a number format where "1,000" means "one - decimal place - zero zero zero" instead of "one thousand" (such as German or Italian, for example). I've tried to block this by not using commas wherever possible and by having the game check for those numerical settings on start-up, but in some places these measures are not always effective. I would recommend that for the time being you switch either to English (or change the numerical settings so that a comma is not a decimal place), both easily done via your Operating System (Control Panel -> Regional and language settings, usually), when using TEW as that should allow you to play without problem.

"I am getting 'Runtime Error 3159, Not A Valid Bookmark' or 'Runtime Error 3343, Unrecognized Database Format' or 'Runtime Error 3011, could not find the object MSysDb' or 'Runtime Error 3112, Record(s) cannot be read; no read permission on 'tblGameInfo'' or "Connection Error 3049, tblGameInfo could not be found" or "Connection Error 3049, File May Be Corrupt"..."

Unfortunately this means that the Microsoft database that we use for the game has been corrupted; currently it is not known why this happens (this is not an issue specific to TEW). You should apply the backup file (using the Game Recovery button on the Load Game menu - if you cannot access this screen then you can perform the same operation manually by replacing your TEW2016.mdb save game file, found in Databases -> Name -> SaveGames -> Name, with the one found in its Backup folder); in the rare case that that has also been corrupted then you will need to start a new thead for further help.

Also, some virus checkers can cause connection issues. In particular, Avast is notorious for causing problems. You may have to temporarily disable your antivirus or alter its settings to stop connection issues.

"I am getting 'RTE 3021 No current record' when trying to view someone's profile when they have an accented / foreign character in their name OR when accessing a list where a worker with an accented / foreign character in their name would be the first person in the list OR the game is freezing when the first AI show is being handled..."

The first two reasons mean that your computer does not have the correct language settings to handle all accented / foreign characters. The third reason usually means this - you can easily check by trying to view the profile of a worker who has an accented character in their name (like many luchadors for example). The game (from patch 1.55 onwards) should automatically detect this when you open the game. As the warning message will say, you can have the game automatically replace the accented characters with unaccented versions by running the Data Check utility (in the editor). If you already have begun a save game then you can apply the same process to your save game by going to Options -> Remote Assistance and using the code languagecheck.

If you do not want to use the fix described above, the easiest way to solve this is to change the language for non-unicode programs to English within Windows. The way to do this differs slightly depending on what version of Windows you are running, but it is usually found in Control Panel -> Region and Languages and then either under Administrative or Advanced. If this does not work, you can also try changing your language to English. If that all fails, please try installing a Spanish language pack.

(NB: Please be clear that RTE 3021 is a generic error; just because you're getting it does not mean that this answer applies to you. If you're not getting warnings about language when you open the game and / or can happily access profiles with accented characters in them then the above probably does not apply to you. If you're already past the first month of gameplay then you almost certainly do NOT have a language issue.)

"Some of the worker names have a "?" symbol where there would be an accented character..."

This means you do not have the correct language pack to show accented characters. Please see the previous answer.

"I am getting Connection Error 3447..."

Please see the following article: here

"I am getting Error 3358 or 'Warning! Connection to C:\Program Files (x86)\GDS\TEW2016\system\TEWSettings.mdb has failed (Cannot open the Microsoft jet engine workgroup information file.) The program must now close.'..."

This is appears to be an external issue where an update or other program has corrupted a necessary Windows file. Please see either this thread or this thread (external sites) for talk on the subject and possible ways to fix your issue.

"I am getting an error that says 'ActiveX cannot create object'..."

This would suggest that your ActiveX controls are out of date. this page explains about it and you should try the solution marked as Resolution 1. If that does not work, because the DAO360.DLL file is part of a bigger pack for database support in Microsoft called the MDAC then you may need to run that installer independently. You can find it https://www.microsoft.com/en-us/down...s.aspx?id=5793. You should install that, restart your PC, and then see if the game works. In the unlikely event that that doesn't work, you should try uninstalling the game, running the MDAC installer, reinstalling the game, restarting your PC, and then running the game (in that precise order).

"When trying to play the game, I get Runtime Error 429, Runtime Error 383, Runtime Error 339, or Runtime Error -2147024770 (8007007e)..."

First uninstall then reinstall the game, in case it didn't finish installing the DLL files correctly the first time. If that doesn't work, click Run from your Windows Start menu, and type:

Regsvr32 scrrun.dll (and press enter)

Regsvr32 dx8vb.dll (and press enter)

Regsvr32 ovsbooleancontrols.ocx (and press enter)

You should now be able to play the game. If the message specifies a file other than the three above then you will likely need to download a copy and place it in Windows \ System32 first; if you cannot find a copy of the file please mail Adam for assistance.

There has also been reported success for the -2147024770 error with the following solution:



...using the system file checker resolved the issue. Opening a command prompt and using the command "sfc /scannow" apparently repaired whatever files had been incorrect.

I got install error "File size expected=24706418, size returned=256598"

This means you did not download the full file, you only got part of it. This is normally because your connection cut out before your computer could finish.

"I am being told "Application has failed to start because ???.dll was not found..."

Using this link, search for and download the file in question and place it in your Windows \ System folder or Windows \ System32 folder. If this does not work, try putting the file in the TEW2016 folder.

Does the game run on 64-bit operating systems?

Yes, it does.

"My pictures aren't showing..."

If you are not using the default database then you have probably forgotten to switch to the new picture package you want to use. You do this via the editor, under Database Information. Select the appropriate picture package and save.

"I can't assign any pictures to my workers despite being able to see the correct files in the list..."

If you have more than 32,000 pictures in a single folder, the game cannot handle them as this is bigger than the maximum folder size allowed by the Windows operating system. You must reduce the number.

"I am getting an error message saying that TEW2016 has encountered a problem and needs to close..."

Check that you have a file called MSVBVM60.DLL on your machine. If not, you are missing a critical file and need to install it.

"I am getting a crash when trying to assign a picture..."

The following is from the user Cainrok regarding how he fixed the issue: When I first installed the game it looks like my unicode settings in the language and region settings being Korean changed the names of some accented files to korean characters. When I uninstalled and reinstalled the game with the proper English settings applied it left behind the corrupted files in the pictures folder, which in turn caused the game to crash when it tried to read the folder and came across the files with Korean characters. I assume a similar problem could potentially occur in the case of others who have non-English alphabet unicode settings turned on when they instal the game.

"I am getting Runtime Error 481, telling me a picture is corrupt..."

As the message implies, one or more of your graphics is corrupt. You should be able to narrow down which one simply by trial and error - i.e. if it only happens on a certain company then it's likely their logo, if it happens on a specific worker then it's their picture, etc, etc. If the issue is with one of the default graphics then you simply need to run the installer again to get access to fresh, uncorrupted copies (remember that installing over the top of your existing copy would overwrite any work you've done on the database, so you may want to install it somewhere else and manually copy the files across). If it's a corrupted picture that you've created or gotten from a mod then you'd simply need to delete it and replace it with a proper copy. As a further note, often a corrupt graphic is that way because the colour mode was set as CMYK when created; pictures can only be RGB.

"My game has been corrupted..."

If using Game Recovery has failed because the corruption happened prior to the last save, if you are using Windows 7 there is another method for getting an older copy. From poster JHD1: "If you are using Windows 7 you might be able to retrieve an older version of the file by right-clicking on the save game's folder and going to the Properties and then Previous Versions tab. I'd suggest copying the folder to your desktop and then renaming rather than overwriting the file for now." Please note that you should not attempt recovering a corrupted game (either method) until you've posted about your error and gotten a response - otherwise you may remove valuable evidence that can be used to locate the source of the issue.

"I'm getting occasional crashes, usually after about six months or so of game play..."

If you're sure you're in admin mode and that your virus checker is not to blame (see earlier questions) then you may find success by removing the file from the Music folder; this will turn off the music and has been reported to aid some players.

"The champion in an alliance no longer works for any member but still holds the belt..."

This is not an error; as long as the champion is not exclusive to a non-member and is thus still available to potentially be hired by a member company then there's no reason he should be stripped of the title.

"At the end of the month I am getting a data type conversion error..."

This is normally because the player has used the editor to cheat and give their child company a huge amount of money. This tactic makes no sense as child company profits just go straight back into the parent's bank account at the end of the month. The error is therefore because you're effectively giving yourself a game-breaking amount of money. You should edit the child company back down to their normal amount.

"The 'A newer patch is available' message refers to a patch that is earlier than the one pinned to the top of the forum, why?"

The patch warning is only updated for major patches as some people complained about the frequency of the messages. The one pinned to the top of the forum is always the most up-to-date and will remove the warning message when installed.

"I go to Properties and click on run as administrator but it's unclickable....?"

This is an issue with Windows 10 whereby the E-License shell affects the context menu. You have to disable it. Look for a program called ShellExView. Follow the directions and disable the ELicense shell. You will then be able to right-click again.

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...